Quels navigateurs Box prend-il officiellement en charge ?

Follow

·

Get Training

Même si Boxest compatible avec les navigateurs Internet moins récents, la plupart des problèmes d'interface peuvent généralement se résoudre en mettant votre navigateur à jour.

Vérifiez que votre navigateur Internet est soit la dernière version d'Internet Explorer 8 (cliquez ici pour télécharger), Safari 4 (cliquez ici pour télécharger) ou Firefox 3 (cliquez ici pour télécharger).

Was this article helpful?
0 out of 0 found this helpful