When trying to add a new Managed User in the Admin Console, you may run into the following message:
Root Cause
If you get the message, "the email address you entered already has a Box account" this means the user you are trying to invite already has a personal account associated with that email address.
Resolution Steps
To resolve this you can do one of two things:
- You can click the Invite button. This will send the user an email invite as well as a message in their Box account that they've been invited to join your Box enterprise account. Once the user accepts the invite they will be rolled into the enterprise.
- Web Application Pop-up:
- Email Invitation:
- If you need to add this email address as a user's secondary email you will have to:
- Invite the user to your enterprise: This step will give the your organization's Box account control of the account, which is required for the next step.
- Delete the account: Deleting this account in the admin console will free up the email address to then be added as the user's secondary email.
- Add the email address as a secondary email.
Note
If your organization has the external collaboration restriction setting enabled and the invited user has any external collaborations with a member of a restricted domain, those collaborations will be removed when the user is added.
In the event the user can no longer access this account, please contact Box Product Support and we will be happy to help!