Cannot add public key to app

New post



  • Murtza


    The image below shows the expected format for the public key.




    Are you including the full header and footer: '-----BEGIN PUBLIC KEY-----' AND '-----END PUBLIC KEY-----' in your input?

    Comment actions Permalink
  • chill-clientio

    No, I was not including those headers. But when including them I still get the same error. I will try to find somewhere that explains exactly how to generate this public key..



    For anyone else who has the same issue, this stackoverflow answer worked for me:

    Comment actions Permalink
  • morrowtfpx

    Box seems to now expect the key bit-length to be 2048, so adjust the number 1024 in this example to 2048

    Comment actions Permalink
  • bgotaski

    Hello there!

    I'm facing the same issue. I've tried with the StackOverflow link that she posted above but it didn't work for me.

    I'm only getting a message: "Verification failed. The public key seems to be malformed". And I'm not getting any other feedback besides this one.

    I've tried with the full header and footer and without it too for the RSA key.

    How can I solve that?

    I'm following this tutorial:
       Any suggestion?

    Comment actions Permalink

Please sign in to leave a comment.