Failed to upload file using TLSv1.2, but working for TLSv1.1

New post

Comments

1 comment

  • jcleblanc

    Hi ,

     

    It's a little bit difficult to parse the error block, but what I would suggest is that you take a look at our TLS 1.1 EOL guidance here. This will show you, based on language, the best way to upgrade your systems for TLS 1.2. That should allow you to make calls against the APIs.

     

    - Jon

    0
    Comment actions Permalink

Please sign in to leave a comment.