コメント

5件のコメント

  • Brent

    Hi  -

     

    I believe you have also raised a case with our support team on this question. I'll post here what will also be shared via your active case. An error stating "redirect_uri_mismatch" indicates that there is a mismatch between what you have configured in your application for the 'redirect_uri' and what you are passing through the first leg of the OAuth process. To validate what you have set as your Redirct URI...

     

    1. Go to developers.box.com
    2. Login to your developer account
    3. "Edit Application" for the Content API application you're using
    4. Scroll down to the section that allows you to input a "redirect_uri" under "OAuth2 Parameters".

    Make sure that what you have listed in this field matches exactly with the parameter you are sending in your request to the OAuth endpoint.

    0
    コメントアクション Permalink
  • darrenkemp

    I am encountering this same issue when attempting to connect with an IBM Box adapter in their Security Identity Manager. I reviewed the directions above but their doesn't seem to be any available OAuth2 settings in the current setup. Is there still a way to see what the redirect_uri_mismatch conflict is? I am using the exact hostname that is connecting and the adapter is properly redirecting to it's token generation app. 

    0
    コメントアクション Permalink
  • Tyler Morris

    I have this same problem, but there's no longer an option to input the "redirect_uri" under the OAuth parameters. So how do I fix it without that option?

    1
    コメントアクション Permalink
  • Lokeswarudu Pille

    I have the same problem and I don't see an option to input the "redirect_uri". Is there an option to fix this issue?

    0
    コメントアクション Permalink
  • Diane Wagner

    I have the same problem, and have filed a support case. This is an urgent issue for us and I need an option to fix the issue asap. 

    0
    コメントアクション Permalink

サインインしてコメントを残してください。