Big Sur Adobe Dynamic Link Issue cause by Box Drive

新規投稿

コメント

3件のコメント

  • Luke Geach

    Further investigation has revealed that it is only when box drive is active do any issues occur, even if the projects are saved locally, box drive blocks ALL access for Adobe Dynamic Link server. So all apps that rely on this do not function.

    Media Encoder, After Effects, Audition and Premier Pro all crash when 'Quit' is chosen and Box Drive is active and need to be force quit.

    If box drive is not active they all quit fine and pass data to each other fine through dynamic link.

    I have noticed that the range of ports that Box Drive uses is very close to those of Dynamic Link and in some cases over lap. Can this be the cause?

    It works the other way around too, if box drive is not active but After effects is open and i try to open box drive, box drive does not connect. Close AE then try again and it connects straight away.

    Here are some logs from activity monitor when the issue occurs.

     

    BOX DRIVE

     

    /Users/lukegeach/Library/Group Containers/M683GB7CPW.b/s

    31

     

    lukes-mbp:49424->185.235.236.197:https

     

    32

    lukes-mbp:49426->185.235.236.197:https

     

    33

    lukes-mbp:49425->185.235.236.197:https

     

    34

    lukes-mbp:49427->185.235.236.202:https

     

    35

    /Users/lukegeach/Library/Group Containers/M683GB7CPW.b/s

     

    37

     

    lukes-mbp:49449->185.235.236.197:https

     

    DYNAMIC LINK SERVER

     

    localhost:49478->localhost:49481

    12

    localhost:49483->localhost:49482

    13

    localhost:49489->localhost:49488

    14

    localhost:49478->localhost:49598

    15

    localhost:49600->localhost:49599

    16

    localhost:49478->localhost:49637

     

    0
    コメントアクション Permalink
  • Luke Geach

    Another discovery, when using a tool to completely block internet access to box it is still blocking adobe apps from working correctly.

    Just by the app being open but offline its causing the same issues. IS this a localhost problem?

    1
    コメントアクション Permalink
  • France

    Hi Luke, 

    Welcome to the Box Community!
     
    This would be something our Support team would like to investigate with you and may require specific account information.  
     
    It seems you already have an open ticket for this issue with our support team, please continue working with them and check your email for updates.
     
    Thanks for your patience and please comeback and let us know how it goes.
     
    Best,
     
    0
    コメントアクション Permalink

サインインしてコメントを残してください。