Issue
Executing a Box Shuttle job results in causing the job to fail with the error, “Job aborted due to POP [source system name] disappearance.”
Root Cause
If this error appears in the job logs within the Admin Console job report or in the Event Log tab of the exported job report, it is likely that the user running the Box Shuttle job logged out during execution.
Resolution
Refer to the following article to see if running the Windows agent as a service resolves the issue.
https://support.box.com/hc/en-us/articles/16335444117139
Review the following article for troubleshooting Windows agent connection issues.
https://support.box.com/hc/en-us/articles/16335536508307
If the issue persists after following the above steps, please contact Box Support for further assistance.