Google Docs "Sign in to continue" error

New post

Comments

2 comments

  • France

    Hi Nelson, 

    Welcome to the Box Community!

    Can you make sure to enable cookies and third-party cookies to log in to the Google editor? To do this in Chrome:

    1. In the address bar, go to chrome://settings/content/cookies
    2. Enable this option: Allow sites to save and read cookie data (recommended)
    3. Disable this option: Block third-party cookies

    Can you also check if your account meets the requirement to use Google integration as stated in this article: 

    If things still don't function as expected after checking these requirements, to help you investigate, you may reach out to our product support team by clicking on the “Contact Support” link just above this page.

    Thanks for your participation in the forum!
     
    Best,

     

    0
    Comment actions Permalink
  • Nelson Diaz

    Thanks France, but I think you missed the part where it was working a few days prior on the same machine. Cookie settings look good.

    Nelson

    0
    Comment actions Permalink

Please sign in to leave a comment.