Welcome to the new Box Support website. Check out all the details here on what’s changed.

Unable to invite external collaborators

Answered
New post

Comments

1 comment

  • Ann

    Hi Ram, 

    Welcome to the Box Community!

    Please make sure that the option "Restrict Collaboration with WiserCare, Inc." is not enabled in the folder settings. Also check the folder owner's settings in the Admin console > Users and groups if "Restrict External Collaboration" (under the "Role and access permissions") has a checked mark.

    I trust this information proves helpful in resolving the problem.

    Thank you for posting!

    0
    Comment actions Permalink

Please sign in to leave a comment.