Comments

1 comment

  • France

    Hi there, 

    Welcome to the Box Community!

    To confirm, is this happening to a folder you own or owns by someone else?

    If this is happening on a folder you own, can you go to your Account settings > click the "Shared link" tab and make sure that the following is set to "Folders and files":

    • Allow Shared Links for - You can choose to only allow shared links for files, folders, or disable shared links altogether (for content you own).

    If this is happening to a folder owned by another user, you might need to reach out to the owner and see if they can change these settings on their account.

    0
    Comment actions Permalink

Please sign in to leave a comment.