Collaboration for the request cannot be created/found. Please check configuration

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  • Ann

    Hi Alex,

    Welcome to the Box Community and thanks for your post in the forum!

    Have you checked out this article Collaboration for the request cannot be created/found

    Cause:

    The error can occur when the Box user account is not authorized (or the session has expired).

    Resolution:

    To resolve this error, follow the below steps to authorize your Box user account:

    1. From the Content App, click the nine dot menu and type "Box Settings" to open "Box Settings" tab.
    2. You should see a setting "Log In as a Box User". In the tile for this setting, click "Connect" (or "Reauthorize") and log in as your Box account.

    This may be relevant to your problem with the next steps!

    If this did not help, do you mind providing more information or even share a screenshot? This will help out other members of the community to answer your question.

    If any other community members have faced a similar issue and found a solution, please feel free to reply to this thread.

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