Support more TLS1.2 cipher suites

新規投稿

コメント

1件のコメント

  • Mateusz Woda

    Hello Optisoft (Ant)

    Could you please provide your operating system, .NET runtime version and Box SDK version where this exception is occurring?  Also, what specific cipher suite are you talking about that we should add support for? We do not restrict any of the cipher suites, we simply force the client to use at least TLS 1.1 or TLS 1.2 (depending which sdk are you using). So if it's enabled on the client, there should be no additional configuration necessary.

    Also, you mentioned that everything was working fine before, so please check if anything has changed in your network configuration.

    You can also take a look at this article to verify that your TLS cipher suite configuration.

    https://docs.microsoft.com/en-us/windows-server/security/tls/manage-tls#configuring-tls-cipher-suite-order

    Thanks,

    Mateusz

    0
    コメントアクション Permalink

サインインしてコメントを残してください。