Welcome to the new Box Support website. Check out all the details here on what’s changed.

Problem with sharing folders

New post



  • France

    Hi Vasile

    Welcome to the Box Community, I'm happy to help!

    Can you please check the "Settings" of the folder you are inviting this user to and see if "Restrict collaboration" is enabled?

    • Find the folder you are inviting this user to
    • Then, go to the Folder settings (click "More options" and choose "Settings")
    • See if "Restrict collaboration to within (company)" is enabled under "Collaboration".

    The settings should look something like as what is described in this: https://support.box.com/hc/en-us/articles/360043696014-Understanding-Box-Folder-Settings#inviterestrict 

    Once you have confirmed if the restriction is on, you need to disable it then click the Save button to be able to add the collaborator in the content.

    Let me know how it goes and if you have questions!

    All the Best, 

    Comment actions Permalink
  • Katherine Zeringue

    I was having the exact same issue and followed the instructions posted above.  It still did not resolve the issue.  Is there something else to try?

    Comment actions Permalink

Post is closed for comments.