Welcome to the new Box Support website. Check out all the details here on what’s changed.

SEND REQUEST button in signature module is not clickable

Answered
New post

Comments

8 comments

  • Aira

    Hi there, 

    Welcome to the Box Community! 

    For me to check, may I please have a screenshot of what are you referring to? 

    Looking forward in assisting you.

    -1
    Comment actions Permalink
  • Tracey Schwellinger

    Hi! I am having the same problem-help!

    1
    Comment actions Permalink
  • Elizmarié Louw

    Good day,

    I am also experiencing the same issue as described above and it appears no answer has been provided by BoxSupport yet.

    I have set up a document to request a signature; I have added all the required fields and the document is ready to go, but the "Send Request" button is greyed out, i.e. I cannot click on it. (The message bar at the top of the screen states that I can still send 4 documents this month for free.)

    I tested this functionality earlier this week and it worked well, so I cannot understand why it is not working now.

    Your advice will be greatly appreciated. Thank you.

     

    0
    Comment actions Permalink
  • Cece Woo

    This issue still exists - WHY has this not been addressed?  Is it true then that a free account that allows up to 5 signatures a month is NOT accurate?

    1
    Comment actions Permalink
  • Elizmarié Louw

    I've found that it helps to sign in to Box from another browser, when this issue occurs. I'm not sure what causes it or why it happens, but's it's almost as if the original browser (I usually use Chrome) times out or gets 'stuck' for some reason and then it shows a greyed out 'send' button, even though I still have availability of documents for the month... But if I then sign in to Box using Firefox or Edge, the button is blue again and I can send the signature request without problem. It's weird, but it works! I hope this feedback is helpful to you. 

    1
    Comment actions Permalink
  • Dan

    I have the same problem. I'm using Firefox. The "Send Request" button is grayed out and I cannot get people to sign my document... What do I do, please?

    0
    Comment actions Permalink
  • Elizmarié Louw

    Hi Dan,

    Try using a different browser; it's the only thing that seems to work. (It's not that any particular browser causes the issue. To me it appears that, whichever browser you normally use times out or something, and then doesn't refresh to allow you to use the send button. The moment you sign in to Box using another browser, the issue is temporarily resolved.)

    0
    Comment actions Permalink
  • Katie McClain, SEP

    I have the same issue. But only sometimes. Really frustrating...

    0
    Comment actions Permalink

Please sign in to leave a comment.