Comments

8 comments

  • France

    Hi Teree, 

    Welcome to the Box Community!

    To change the phone number for your individual account's 2FA:

      1. Click on your initials in the top-right corner of the page, and select Account Settings.
      2. Under the Account tab, scroll to find the Authentication section.
      3. Go to the section for Require 2-step verification to protect your account and click the "-change" option. Box prompts you for your phone number to change the 2FA.

    Thanks for your question and let us know how else we can help!

    Best,

    0
    Comment actions Permalink
  • ZQ

    Hi, there!

    Unfortunately, under the section for Require 2-step verification to protect your account there is no "change" option. How to proceed in this case? Where we can find an option to change the phone number? Note: the 2-Step verification has been enabled previously with another number.


    -1
    Comment actions Permalink
  • France

    Hi ZQ, 

    Welcome to the Box Community!

    On the latest update, you have to  "Remove" the current 2FA setup on your account to remove your old phone number and then click "Setup" to input the details of you latest phone number.

    Best,

    0
    Comment actions Permalink
  • BHJ Advisors

    What if the old phone number is no longer accessible? The 2-factor code is being texted to the old number so the user cannot log in to be able to remove the current 2-step number and replace it with the new number.

    Can the admin remove 2-step authentication so that the user can log in and change the number?

    0
    Comment actions Permalink
  • David Miller

    Same problem here. User can't get into their account to make these changes because the MFA is hitting an old phone number.

    Will resetting their password from the Admin portal work?

     

    0
    Comment actions Permalink
  • France

    Hi David, 

    Thanks for jumping in on this thread.

    Box Admin has the ability to turn off the two factor authentication requirement for a managed user using the "Instant login" option.

    Here's how:

    • Navigate to your Admin Console > Users and Groups > Managed Users
    • Right click next to this user's account and select 'log in to this account'
    • Once you are logged in to the user's account, click on their name in the upper right hand corner and select 'Account Settings
    • Navigate to the 'Account' tab and then click the "Remove" option to disable 2FA for the user
    • Once you have done this, your user will be able to log in without the two factor requirement.

    Let me know if you have any questions!

    Best,

    1
    Comment actions Permalink
  • David Miller

    Excellent. This worked.

    0
    Comment actions Permalink
  • Devanand Devathoti

    Hi, to continue this thread, I am not seeing 'log in to this account' option when i right-click on the user. All i can see is 'change user settings' 

    0
    Comment actions Permalink

Please sign in to leave a comment.