BoxDrive error on start

New post

Comments

8 comments

  • France

    Hi Pawel, 

    Welcome to the Box Community and thanks for posting!

    Can you try manually resetting your Box Drive app following this article and see if that helps?

    If the issue persists, try restarting your Mac and see if you can uninstall and then reinstall the application.

    Should you need further assistance on this, please go ahead and submit a ticket to our Support team here and someone will reach out to you to further troubleshoot the issue.

    Take care and thanks again for reaching out!

    1
    Comment actions Permalink
  • Pawel

    Both reset script and manual does not work. Unfortunately support will not help. Here is the answer from support:

    ---

    We would like to apologize for the extended duration of this case. We would like to update you on the status from the Box side. There has not been progress made from the Engineering side, which suggests that they do not believe the impact of the issue is significant enough to prioritize. Therefore, we do not expect any work on this in the foreseeable future. As a result, this will be our final update on this case.

    ---

    So maybe here someone have any idea how to resolve this issue.

    4
    Comment actions Permalink
  • Matthew Fenlon

    I get the same message on many of my M1 macs.

    2
    Comment actions Permalink
  • Joe Hiltabidel

    I'm getting the same error (M1).  Have not seen any resolution to it yet.  It's also impacting our university systems.  Unable to contact Box support -- when I try I'm directed to community support.  So here we are.  

    1
    Comment actions Permalink
  • Daniel Jacobs

    Multiple users on our team experiencing this issue. We use Box drive daily.

    Would be great to get a fix!  France

    1
    Comment actions Permalink
  • Kelly McGowan

    Getting the same error message.  I tried Manually Reset Box Drive suggestion listed about and that did not work.

    MacBook Pro 2019 Big Sur ver. 11.6.4, i9

    1
    Comment actions Permalink
  • Kelly McGowan

    Box, Please confirm removing ~Library\CloudStorage\Box subfolders will correct the issue before anyone else gives this a try. I applied it to my Mac and it worked.

    0
    Comment actions Permalink
  • Laura Peres

    I'm having the same issue. I tried the suggestions above as well to no success. Please advise. 

    0
    Comment actions Permalink

Please sign in to leave a comment.