問題
Box for Microsoft Office共同編集機能を使用しようとすると、次のエラーが表示される場合があります。
- 「Sorry, we could not sign you into Box. Please try again later. (Boxにサインインできませんでした。後でもう一度やり直してください。)」
また、共同編集可能なファイルを開く際に、関連するエラーが表示される場合もあります。
- 「We can't open 'File.docx' as it is not supported. (「File.docx」はサポートされていないため、開けません。)」
- 「Sorry, we couldn’t open 'https://api.box.com/wopi/files/.../File.docx’. (「https://api.box.com/wopi/files/.../File.docx」を開けませんでした。)」
原因
Microsoftは、CSPPまたはCSPP Plusに対して地域固有の処理を提供していないことを確認済みであり、FedRAMP固有のシナリオを除き、共同編集サービスリクエストが処理される場所を保証できません。 その結果、Box Shieldの不審な場所のIPチェックにより、場合によっては、Microsoft共同編集機能のサーバーIPがブロックされ、上記のサインイン/開く操作が失敗する可能性があります。
回避策/推奨される操作
Boxでは、Box管理者がBox Shieldの不審な場所のIPチェックからMicrosoft共同編集機能のサーバーIPを除外することをお勧めします。
MicrosoftのURLとIPアドレス範囲については、https://learn.microsoft.com/en-us/microsoft-365/enterprise/urls-and-ip-address-ranges?view=o365-worldwideを参照してください。
手順:
- 組織のMicrosoft共同編集機能のサーバーIPアドレスを特定します (必要に応じて、Microsoftまたは自社のテナント/ネットワークチームに問い合わせます)。
- Box管理コンソールで、[Box Shield] > [不審な場所] > [IP Exclusions (IPの除外)] に移動します。
- 特定したMicrosoft共同編集機能のサーバーIPを除外リストに追加します。
- 変更を保存し、共同編集のアクセスをテストします。
注意事項
不審な場所からIPを除外すると、誤検出の可能性は低くなりますが、場所に基づく保護機能が若干低下する可能性があります。 この変更と組織のセキュリティ要件のバランスを取ってください。
組織で厳密な地理的制限 (FedRAMP以外のシナリオなど) が必要な場合は、除外を適用する前に、セキュリティチームに相談してください。
FedRAMPをご利用のお客様の場合、Microsoftから提供される処理保証が異なることがあります。そのため、詳細については、Boxサポートまでお問い合わせください。
問題が解決しない場合
- 正確なエラーメッセージと発生時刻を確認します。
- 除外したIPがBox Shieldログのソースと一致していることを確認します。
- さらにサポートが必要な場合は、ログおよび影響を受けるユーザーの情報を添えて販売店から指定された窓口までお問い合わせください。