Cannot invite external users to collaborate

Answered
New post

Comments

8 comments

  • France

    Hi Alejandro, 

    Welcome to the Box Community, I'm happy to help!

    Can you check if the "Restrict collaboration to within your enterprise " on the Folder Settings of the folder/ file you are trying to share is enabled? If it is, try disabling this option and then see if you can invite external collaborators after.

    Please check this article on Invitation Restrictions on folder settings to learn more: https://support.box.com/hc/en-us/articles/360043696014-Understanding-Box-Folder-Settings#sharedlinkaccess

    Best,

    0
    Comment actions Permalink
  • Clariness Administrator

    Hello France,

    Thanks for answering back!

    the option is checked, but also greyed out, so I cannot change it.

    Let me know if you need more info

    Thank you

    Alejandro

    0
    Comment actions Permalink
  • France

    HI Alejandro, 

    To confirm, is this folder a subfolder to a parent folder? If yes, it's likely that this setting was originally enabled on the top level folder thus you'd need to disable it from there.

    Best,

    0
    Comment actions Permalink
  • Clariness Administrator

    Hi France, 

    no, it is the parent folder, I have also created a new folder and tried to invite external collaborators and it didn´t work either.

    I am sure there is something I am missing but I don´t know where else to look at.

    Thank you

    Alejandro

    0
    Comment actions Permalink
  • Clariness Administrator

    Hi Frances,

    Do you have any news here? This is becoming urgent as we need to work with new customers. 

    Please let me know if you need more information. 

    thank you

    Alejandro

    0
    Comment actions Permalink
  • France

    Hi Alejandro, 

    Apologies for the delay in response!

    Since you own this folder and I see you have admin permission, can I have you check the following settings in your account in the Admin console if  "Restrict external collaboration" is enabled under the Edit User Access permissions section.

      • In Admin Console, click Users & Groups > Managed Users tab
      • Click the folder owner's name, 
      • In the Edit User Access permissions section, check if Restrict external collaboration is enabled. If enabled, disable it and then try sending the invitation again.

    Let me know how it goes and if you have questions!

    Best,

    0
    Comment actions Permalink
  • Clariness Administrator

    That was the problem!! Thanks so much!

    0
    Comment actions Permalink
  • France

    Hey, Alejandro!

    I'm glad to hear that the issue is now resolved!

    Many thanks for reaching out and for your participation in the forum!

    Regards, 

    0
    Comment actions Permalink

Please sign in to leave a comment.