Issue
When going to the Trash page and selecting Items I Own, the user sees the following screen with no content displayed:
Root Cause
This error occurs when the user’s trash contains an excessive amount of items.
Resolution
In Search files and folders, you can select In Trash under In Folder to search for content within the Trash.
Additionally, adding “?usemarker=true” to the Trash page URL conditionally shows items in the Trash.
Example: https://<subdomain>.ent.box.com/trash?usemarker=true
However, note the following differences from the standard Trash page when using this URL:
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You cannot sort items.
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You cannot navigate directly to a specified page.
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The Back button in Box does not work (you can still use your browser’s back button).
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Content types (folders, files, bookmarks, etc.) are displayed in a mixed order, unlike the standard Trash view, where they are shown in the order of folders, files, and bookmarks.