Issue
When attempting to access Box through Salesforce on a mobile app or web browser, a login prompt appears. However, the login fails even when the correct email address and password are entered.
Root Cause
Tracking is restricted in the web browser or app settings.
Resolution
Log in to Salesforce via a web browser on your PC and then log in to Box on Salesforce.
Next, enable tracking by following the steps below in the Salesforce app or web browser on your mobile device.
For iOS
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To log in to Box via Salesforce app: On the Settings app, go to Salesforce, and then turn on Allow Cross-Website Tracking.
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To log in to Box via Safari: On the Settings app, go to Safari, and then turn off Prevent Cross-Site Tracking.
For Android
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Chrome: Refer to the following link to enable tracking: https://support.google.com/chrome/answer/2790761?hl=en&co=GENIE.Platform%3DAndroid