When trying to access a record in Salesforce, the following error is received:
Root Cause
This error appears when the Admin has set up the widget in the Salesforce Page Layout but has not yet logged into the integration with the Box Service account under the "Box Settings" tab. The connection between Box and Salesforce has not been made so the integration is attempting to reference something that does not exist.
Resolution
In order to resolve this, have the Salesforce admin set up the Box Service account per the Installation guide.
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