When trying to access any record in Salesforce, all users are seeing the following error message:
Cause
This error is caused when either:
- The Box Service account has not been set up
- The Box Service account has been linked to the Box User account
Resolution
If the Box Service account has not been set up yet:
- First set up the Box Service account according the the installation article.
- If an account other than the Box Service account is currently linked, you can take a look at how to change the Box Service account
If the Box Service account was linnked to the Box User account:
- First remove the Box Service account from the Box User settings
- Setup the Box Service account per the links above
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