Behavior:
When attempting to access a folder in Salesforce, the following error is received:
- "Unable to resolve the server's DNS address"
Cause:
This error appears when the Box Enterprise sub-domain field on the Box Settings page has a subdomain in the incorrect format. The subdomain should always be in the format of <companysubdomain>.
Resolution:
To clear this error, ensure the subdomain listed on the Box Settings page has the format <companysubdomain> and does not look like the following:
- <companysubdomain.app.box.com>
- <companysubdomain.com>
- <www.companysubdomain.com>
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