Box on Monterey is slow!

New post

Comments

24 comments

  • Official comment
    France

    Hi Everyone, 

    Welcome to the Box Community!

    Many thanks for bringing this matter to our attention and we sincerely apologize for all the inconvenience.

    I've notified our support team about this issue with Box Drive and we would love to help and further investigate. We'd appreciate it if you could submit your use cases as this may require specific account information/ configuration to resolve.

    Please go ahead and submit your tickets on this link and our support teammates will reach out to gather information and help you troubleshoot.

    Appreciate your patience and thanks for your help!

    Comment actions Permalink
  • Seongwan Kim


    I have same issue on my Mac Pro(2019 Intel).

    2
    Comment actions Permalink
  • Brian Casabella

    Same here on 2019 MBP. It appears all files and folders are re-caching as if they are new. This is unreasonable. Hope there is a way to fix this. Wonder how this will effect all my linked assets in InDesign, Premiere Pro, etc.?

    3
    Comment actions Permalink
  • France

    Hi Everyone, 

    Welcome to the Box Community!

    I understand you're experiencing slowness with accessing contents via Box Drive on your computers.

    To confirm, are you running the latest version of Box Drive on your devices? The latest version should be Box Drive (v2.24).

    If you are already on the latest version of Box Drive, and still having issue, please go ahead and submit a ticket to our Product Support team here so the team can further investigate and troubleshoot this issue with you.

    Thanks for sharing and please let us know how things go with support!

    Best,

    0
    Comment actions Permalink
  • Brian Casabella

    The issue started with the update to Monterey and Box 2.24.193.

    2
    Comment actions Permalink
  • Jody McClean

    Same issue here on 2019 Intel MacBook Pro. Unable to use the desktop version at all and have reverted to the web app. Hoping there is a quick fix for this. Very disruptive to the workflow.

    2
    Comment actions Permalink
  • Tarryn Scrooby

    I keep getter a helper error and "can't connect to the server" error, together with general slowness.  I am also on Monterey and 2.24.193 Box Drive. 

    2
    Comment actions Permalink
  • Seviant

    @Tarryn - Take a look at the screenshot of the error messages I'm getting here: https://support.box.com/hc/en-us/community/posts/4409439889555

    Are you seeing/experiencing the same things? Same Error?

    0
    Comment actions Permalink
  • Daniel Farquhar

    I completely uninstalled box drive in terminal and reinstalled. Works fine now.

     

    https://support.box.com/hc/en-us/articles/360044196293-Uninstalling-Box-Drive

    1
    Comment actions Permalink
  • Tarryn Scrooby

    @Seviant Yes I am getting the same issues, with the exception of number 1 on your post!  It's making working very very slow indeed as I am having to do everything through the web.  Box has been using 97% of CPU for the last two days and still isn't working properly.  All offline folders I had seem to require downloading again but the download doesn't work with the parent folder, each individual everything needs to be re-downloaded manually which makes box drive useless to me.

    0
    Comment actions Permalink
  • Tarryn Scrooby

    @France yes running the latest latest version of Box Drive on Monterey.

    0
    Comment actions Permalink
  • Tarryn Scrooby

    @Daniel Farquhar Trying that now.  Still require downloading of each and every single file individually rather than parent files and it's taking an age for the files to be visible under the box drive folders too.  Is yours doing this?

     

    1
    Comment actions Permalink
  • Daniel Farquhar

    Sort of - it has been downloading some smaller parent folders ok. Sometimes misses some subfolders. Think it struggles with larger parent folders . Certainly needs work!

    0
    Comment actions Permalink
  • dansnodgrass

    I believe this is a widespread issue.  Maybe Box didn't know that Monterey was being released? ;-)

    0
    Comment actions Permalink
  • Mark Gelbman

    I'm having the same issues where you can add box to the locations on the mac sidebar but not to favorites even when you have permissions granted.  If you use box from the locations section it also downloads the files instead of saving to cloud and have to right click to remove download.  It is really inefficient.  

    0
    Comment actions Permalink
  • Will Tseng

    I have the same issue on my MacBook Pro (2017 Intel)

    0
    Comment actions Permalink
  • Viet Pham

    I have the same problem... Box Drive is entireably unsuable.  To be able to work, I have to keep going on thee web portal to download the files...

    1
    Comment actions Permalink
  • Kurt.Dykstra

    Yep.  Ridiculously unusable.  

     

    Apart from adding a "ticket" with Box, has anyone figured out a fix (or heard a fix from Box)?  I've uninstalled/reinstalled Box Drive ... with no difference.  

     

    It surely is frustrating.

    0
    Comment actions Permalink
  • Kurt.Dykstra

    Is anyone getting any support and fix from BOX?  I've got a "ticket," a couple of "thanks for the information and we're looking into it" emails -- but nothing else.  Files aren't synching upon "saving" there is the huge lag issue -- essentially Box drive for me is completely useless.  From this string, it seems like that it the situation with us all.  Anyone solve the problem -- either on your own or with Box tech help?  (I did uninstall/reinstall without any fix.

    1
    Comment actions Permalink
  • Seviant

    Kurt, 

    Please refer to this link for additional updates on the issues you are experiencing. To answer your question, YES, many users are speaking with support and the best thing you can do to help everyone is PLEASE SUBMIT YOUR LOGS. Some users are not able to submit logs due to organizational restrictions, which is where your help will help bridge the gap.

    If you post in the thread below, France, Mark, or Kyle from Box Support will contact you for Log Submission.

    https://support.box.com/hc/en-us/community/posts/4409439889555-SCREENSHOTS-INCLUDED-macOS-Monterey-Upgrade-Box-Drive-Problems

    0
    Comment actions Permalink
  • Kurt.Dykstra

    Thanks, though you overestimate my ability to know anything about anything beyond the user interface!  Not sure how or what logs one would submit...

     

    0
    Comment actions Permalink
  • Seviant

    Kurt, 

    This is the link to instructions on how to submit Box Drive logs:

    https://support.box.com/hc/en-us/articles/360044193913-Submitting-Box-Drive-Logs

    Alternatively, I have attached a screenshot from the page with the precise instructions for a macOS System.

    0
    Comment actions Permalink
  • Viet Pham

    I uninstalled my Box folder and reinstalled and it fixed the problem, see the following link:
    https://support.box.com/hc/en-us/articles/360044196293-Uninstalling-Box-Drive

    1
    Comment actions Permalink
  • Brian Casabella

    Has anyone found a solution to our issue yet? I was told it would not be resolved until the next update.

    0
    Comment actions Permalink

Please sign in to leave a comment.