問題
Box Driveでフォルダを開こうとしても、ハングして応答なしとなり、フォルダが開きません。
ブラウザのキャッシュやCookieをクリアしたり、Box Driveからログアウトと再ログインも行ったりしてみましたが、改善されません。
根本原因
フォルダに大量のコンテンツが含まれていることが原因と考えられます。
解決方法
移行ガイドの推奨事項に従い、1フォルダ内の項目数を減らしてください。
参考情報
https://support.box.com/hc/ja/articles/360043693654-移行するコンテンツの準備