Salesforce内のレコードにアクセスしようとすると、すべてのユーザーに次のエラーメッセージが表示されます。
原因
このエラーは、次のいずれかの場合に発生します。
- Boxサービスアカウントがセットアップされていない
 - BoxサービスアカウントがBoxユーザーアカウントにリンクされている
 
解決方法
Boxサービスアカウントがまだセットアップされていない場合は、次の手順に従います。
- まず、インストールに関する記事に従ってBoxサービスをセットアップします。
 - Boxサービスアカウント以外のアカウントが現在リンクされている場合、Boxサービスアカウントを変更する方法を確認できます。
 
BoxサービスアカウントがBoxユーザーアカウントにリンクされている場合、次の手順に従います。
- まず、Boxユーザー設定からBoxサービスアカウントを削除します。
 - 上のリンクに従ってBoxサービスアカウントをセットアップします。
 
platform_swarm_kb
