問題
Box for Salesforceで「ログイン中に問題が発生しました」「ログイン資格情報が無効です」「リクエストに失敗しました」というエラーが発生し、Boxのページを参照できません。
根本原因
ブラウザの設定でサードパーティのCookieがブロックされている場合、Salesforce内でのログインがエラーとなります。
解決方法
使用しているブラウザで、「サードパーティのCookieをブロックする」を無効化するか、Boxのサイトをブロックの対象外としてください。
Microsoft Edgeでの設定方法は、以下のとおりです。
Microsoft EdgeでBoxを直接開き、ログインします。
ログイン後のページで、アドレスバーの左にある鍵アイコンをクリックします。
[Cookieとサイトデータ] をクリックします。
[サードパーティのCookieをブロックする] を無効にします。
Microsoft Edgeの [設定] で、[Cookie とサイトのアクセス許可] > [Cookieとサイトデータの管理と削除] > [許可] に 「https://[*.]box.com」を追加しても設定できます。