問題
以下の場合、意図せず外部コラボレーションが削除されることがあります。
- 外部コラボレーションの権限レベルを変更したとき
- 外部コラボレーションの招待元ユーザーを削除したとき
- 外部とコラボレーションしている無料アカウントのユーザーをテナントに招待したとき
根本原因
外部コラボレータのメールドメインが、外部コラボレーション制限の許可リストに登録されていないことが原因です。
外部コラボレーション制限の許可リストは、外部コラボレータを新規に追加する際にチェックされますが、既存の外部コラボレーションの設定情報が変更される際にもチェックされます。
外部コラボレータのメールドメインが許可リストに登録されていない場合、その外部コラボレータとのコラボレーションは削除されます。
解決方法
削除された外部コラボレータのメールドメインが、企業の外部コラボレーション制限の許可リストに登録されているか確認してください。
許可リストにメールドメインが未登録の場合は、必要に応じて許可リストに追加してください。
または、外部コラボレーションを許可する例外ユーザーとして追加してください。
許可リストまたは例外ユーザーへの追加後、外部コラボレータを招待しなおしてください。
詳細については、https://support.box.com/hc/ja/articles/4946326084755-コラボレーションを許可リストに登録済みのドメインのみに制限するを参照してください。