問題
Box for Salesforceで、[ダウンロード] ボタンをクリックしてもダウンロードできません。
根本原因
Salesforceでカスタムサブドメインが正しく設定されていない場合に起きる動作です。
解決方法
以下の手順に従って、BoxのカスタムサブドメインがBox for Salesforce側で正しく設定されているか確認します。
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Box for Salesforceの [設定] をクリックします。
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[クイック検索] ボックスに「カスタム設定」と入力します。
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[カスタム設定] を選択します。
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[Folder Details (フォルダ詳細)] 行にある [Manage (管理)] をクリックします。
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[Folder Details (フォルダ詳細)] の項目の [root_url_override] を確認します。
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[root_url_override] が正しく設定されているか確認し、異なる場合は [root_url_override] を削除します。
- [Box設定] から再認証 (サインイン) します。
上記の手順で問題が解決しない場合は、こちらからチケットを送信し、以下の情報を添えて、すでにこの記事を参照したことをお知らせください。
- ダウンロードに関するネットワークログ (HAR、Console)
* トラブルシューティング用にネットワークキャプチャを生成する方法 – Boxサポート - 操作のタイムスタンプ
- 操作を行っているユーザー