Box Driveでは、Boxに対する変更の保存時に問題が発生した場合、ユーザーに情報が通知されます。 Box Driveアプリケーションのインターフェースにファイルがリストされ、問題の簡単な説明が表示されます。
問題ファイル通知のリストを検索するには:
- メニューバーまたはシステムトレイのBoxアイコンをクリックして、Box Driveの検索バーを開きます。
- オプションを表示するには、(Macの場合は右下隅、Windowsの場合は左上隅にある) 歯車アイコンをクリックして、[1個の項目の更新中にエラーが発生しました...] をクリックします。
- ここに、すべての問題ファイル通知がリストされます。 これらの通知は、問題が解決されると自動的に消去されます。 通知が消去されていないが、問題が解決されていると思われる場合、[すべて再試行] をクリックして処理を手動で再試行できます。
管理者が企業向けに行っているさまざまな設定が原因で、以下のエラーが表示される場合があります。
操作の失敗: 管理者により制限されました
原因:
- 企業の管理者が、それらの場所へのファイルの移動とコピーを制限しました。
解決方法:
- 管理者にアクセスをリクエストし、やり直してください。
ダウンロードの失敗: 悪意のあるコンテンツが検出されました
原因:
- 悪意のあるファイルは、ダウンロードできませんが、Box.com上で表示できます。
解決方法:
- Box.com上でファイルを表示するには、Box Driveでファイルを右クリックし、[Box.comで表示] オプションを選択してください。
コピーの失敗: 悪意のあるコンテンツが検出されました
原因:
- コピーしようとしたファイルが悪意のあるファイルであることが検出されました。悪意のあるファイルをBox内の別の場所にコピーすることはできません。
解決方法:
- このエラーを解決するには、Box.comの管理者に相談してください。
移動の失敗: 悪意のあるコンテンツが検出されました
原因:
- 移動しようとしたファイルが悪意のあるファイルであることが検出されました。悪意のあるファイルは、ファイルの移動が許可されていません。
解決方法:
- ファイルの移動に失敗すると、Boxはそのファイルを元の場所に戻そうとします。この場合、ファイルが開かれたままになっているため、元の場所に戻せませんでした。ファイルを元の場所に戻すには、ファイルを閉じてください。
コピーの失敗: 分類されたコンテンツが検出されました
原因:
- コピーしようとしたファイルが分類されたファイルであることが検出されました。分類されたファイルをBox内の別の場所にコピーすることはできません。
解決方法:
- このエラーを解決するには、Box.comの管理者に相談してください。
操作の失敗: ファイルサイズを超過しています
原因:
- Boxにアップロードできるファイルサイズの上限は、そのファイルの所有者のアカウントタイプによって異なります。 ファイルサイズの上限については、Boxにアップロードできる最大ファイルサイズを参照してください。
解決方法:
- 継承したファイルサイズの上限によってBoxでファイルを保存できない場合は、ファイルの所有者に知らせてください。
- 自身がファイルの所有者である場合、このエラーを解決するには、Box.comの管理者に相談してください。