Box Driveでは、Boxに対する変更の保存時に問題が発生した場合、ユーザーに情報が通知されます。 Box Driveアプリケーションのインターフェースにファイルがリストされ、問題の簡単な説明が表示されます。
問題ファイル通知のリストを検索するには:
- メニューバーまたはシステムトレイのBoxアイコンをクリックして、Box Driveの検索バーを開きます。
- オプションを表示するには、(Macの場合は右下隅、Windowsの場合は左上隅にある) 歯車アイコンをクリックして、[1個の項目の更新中にエラーが発生しました...] をクリックします。
- ここに、すべての問題ファイル通知がリストされます。 これらの通知は、問題が解決されると自動的に消去されます。 通知が消去されていないが、問題が解決されていると思われる場合、[すべて再試行] をクリックして処理を手動で再試行できます。
ローカルハードドライブまたはBoxアカウントのストレージ容量不足が原因で、以下のエラーが表示される場合があります。
ダウンロードの失敗: ディスクの空き容量が不足しています
原因:
- ハードドライブの容量を超えるファイルをダウンロードしようとしました。
解決方法:
- オフライン利用可のフォルダをオンラインのみ利用可の状態にしてください。
- Box Driveからログアウトして、キャッシュされているすべてのファイルとログを完全に消去してください。この場合、オフラインファイルや、オフラインで使用できるフォルダの設定も削除されます。
操作の失敗: 割り当てを超過しています
原因:
- Box Driveの機能は、以前の所有者に割り当てられた利用資格とも関連しています。 アカウントのファイルサイズの上限は、フォルダの以前の所有者のアカウントタイプによって異なります。 利用資格の詳細については、https://www.box.com/pricing/を参照してください。
解決方法:
- フォルダの所有者に知らせてください。
- 自身がフォルダの所有者である場合は、ストレージ容量の増加についてBox.comの管理者に相談してください。
Boxに十分な空き容量がありません。 これらのファイルをコピーするには追加でxxx GBが必要です
原因:
- Box Driveにファイルをアップロードすると、そのファイルがDriveのキャッシュフォルダにコピーされ、ファイルのローカルコピーが作成されます。 このエラーは、ローカルマシンに十分な空き容量がないことを示します。
解決方法:
- 大きなファイルをDriveにアップロードする際は、ファイルのローカルコピーを格納するのに十分なローカルストレージがあることを確認してください。