Box Driveでは、Boxに対する変更の保存時に問題が発生した場合、ユーザーに情報が通知されます。 Box Driveアプリケーションのインターフェースにファイルがリストされ、問題の簡単な説明が表示されます。
問題ファイル通知のリストを検索するには:
- メニューバーまたはシステムトレイのBoxアイコンをクリックして、Box Driveの検索バーを開きます。
- オプションを表示するには、(Macの場合は右下隅、Windowsの場合は左上隅にある) 歯車アイコンをクリックして、[1個の項目の更新中にエラーが発生しました...] をクリックします。
- ここに、すべての問題ファイル通知がリストされます。 これらの通知は、問題が解決されると自動的に消去されます。 通知が消去されていないが、問題が解決されていると思われる場合、[すべて再試行] をクリックして処理を手動で再試行できます。
Box Driveでサポートされていない操作やシナリオが発生した場合に、以下のエラーが表示されます。
Boxに作成されたMacパッケージをダウンロードできませんでした
操作の失敗: サポートされないファイルタイプです
原因:
- Box Driveでは次のファイルタイプはサポートされていません (詳細については、Box SyncとBox Driveで無視またはブロックされるファイルの種類を参照してください)。
- Outlook PSTファイル
- QuickBookファイル
- Googleドキュメント/スプレッドシート (ローカルマシンに保存できないウェブのみのドキュメント)
- Macパッケージファイル
解決方法:
- これらのタイプのファイルはBoxウェブアプリを使用してアップロードしてください。
操作の失敗: サポートされない名前です
原因:
- オペレーティングシステムによっては、一部の特殊文字が使用された項目名をサポートしない場合があります。 そのような文字が名前に含まれるファイルやフォルダを保存しようとすると、下線のついた項目の名前の変更を求めるメッセージが表示されます。
- OSに関係なく適用されるBoxの制限事項: Boxでは「/」または「\」の文字を含むファイル名あるいはフォルダ名をサポートしていません。また、ファイル名あるいはフォルダ名の先頭または末尾にスペースを使用することもできません。
- Windows OSの制限事項:
- ファイル名にWindowsがサポートしない文字が含まれる場合、問題ファイルとしてマークされます。 Windowsのファイル名制限のリストを参照してください。 Windowsファイル名の制限も以下に示します。
- < (未満)
- > (より大きい)
- : (コロン)
- " (二重引用符)
- / (スラッシュ)
- \ (バックスラッシュ)
- | (垂直バーまたはパイプ)
- ? (疑問符)
- * (アスタリスク)
- Windowsは「.」(ピリオド) で終わるフォルダ名をサポートしていません。
- ファイル名にWindowsがサポートしない文字が含まれる場合、問題ファイルとしてマークされます。 Windowsのファイル名制限のリストを参照してください。 Windowsファイル名の制限も以下に示します。
- Mac OSの制限事項:
- Boxでは先頭のスペースはサポートされません。
- Macで行われるファイル名の文字変換はBoxでは認識されません (例えばMacではファイル名の「/」が「:」に変換される)。
- ファイル名にMacがサポートしない文字が含まれる場合、問題ファイルとしてマークされます。 ファイル、フォルダ、ディスクの名前変更に関する推奨事項については、Appleサポートにお問い合わせください。
解決方法:
- Boxの項目にサポートされていない名前が含まれている場合、その項目の名前を変更すると、Box Driveのダウンロードが再処理されます。
- ローカルファイルにサポートされていない名前が含まれている場合、ローカルでその名前を変更します。
ファイルを開けません
原因:
- オフラインの状態でオンラインのみのファイルを開くことはできません。
解決方法:
- オンラインの状態に戻ってからファイルのダウンロードを再試行してください。
同期が解除されたファイルを含むフォルダを削除できません
原因:
- まだBoxに保存されていないファイルが含まれているため、フォルダを削除できません。
解決方法:
- このフォルダを削除する前に、これらのファイルをこのフォルダからローカルのBox Driveフォルダに移動してください。
コラボレーションフォルダを移動できませんでした
原因:
- Boxでフォルダ所有者が変更された場合、Box Driveではフォルダを移動できません。 例えばコラボレーションフォルダを自分のルートディレクトリに移動しようすると、フォルダ所有権が「個人用」に変換されます。
解決方法:
- フォルダをローカルコンピュータの元の場所に戻します。 次に、Boxウェブサイトでフォルダを目的の場所に移動します。
Boxに作成されたMacパッケージをダウンロードできませんでした
原因:
- 現在、Box Drive for WindowsでMacパッケージはサポートされていません。
解決方法:
- Boxウェブアプリを使用して、Macパッケージをアップロードするかダウンロードします。
- Pages、Numbers、Keynoteで作成したiWorkファイルの場合、該当ファイルを開き、[File (ファイル)] > [Advanced (詳細)] > [Change File Type (ファイルタイプを変更)] > [Single File (シングルファイル)] の順に選択することで単一ファイルに変換することも可能です。 iWorkパッケージの詳細については、 こちらを参照してください。
Macパッケージファイルをアップロードできません
原因:
- 現在、Box Drive for WindowsでMacパッケージはサポートされていません。 Boxウェブアプリを使用して、Macパッケージをアップロードするかダウンロードします。
解決方法:
- Pages、Numbers、Keynoteで作成したiWorkファイルの場合、該当ファイルを開き、[File (ファイル)] > [Advanced (詳細)] > [Change File Type (ファイルタイプを変更)] > [Single File (シングルファイル)] の順に選択することで単一ファイルに変換することも可能です。
- iWorkパッケージの詳細については、 こちらを参照してください。
ウェブドキュメントファイルを更新できません
原因:
- このエラーは、ウェブベースのドキュメントタイプ (Googleドキュメントなど) を編集しようとしたときに発生します。
解決方法:
- このファイルを編集するには、適切なウェブアプリケーションを使用してください。
G Suiteファイルのアップロードの失敗
原因:
- このエラーは、ローカルのBox DriveではG Suiteファイルを作成または変更できないためファイルのアップロードに失敗したことを示します。
解決方法:
- Box Driveに追加されたG Suiteファイルの場合は、ファイルを削除するか、ファイルをBox Driveの外部に移動します。
- ローカルで変更したファイルの場合は、Box.comでそのファイル名を変更し、ローカルの変更したバージョンを削除します。
サポートされないファイルタイプのアップロードの失敗
原因:
- このエラーは、アップロードしようとしたファイルのタイプがBox Driveでサポートされていないことが原因でファイルのアップロードに失敗したことを示します。
解決方法:
- Boxウェブアプリを使用して、このファイルタイプをアップロードしてください。
操作の失敗: 予期しないエラーが発生しました
原因:
- 問題の原因を特定できない場合があります。
解決方法: