Box Driveでは、Boxに対する変更の保存時に問題が発生した場合、ユーザーに情報が通知されます。 Box Driveアプリケーションのインターフェースにファイルがリストされ、問題の簡単な説明が表示されます。
問題ファイル通知のリストを検索するには:
- メニューバーまたはシステムトレイのBoxアイコンをクリックして、Box Driveの検索バーを開きます。
- オプションを表示するには、(Macの場合は右下隅、Windowsの場合は左上隅にある) 歯車アイコンをクリックして、[1個の項目の更新中にエラーが発生しました...] をクリックします。
- ここに、すべての問題ファイル通知がリストされます。 これらの通知は、問題が解決されると自動的に消去されます。 通知が消去されていないが、問題が解決されていると思われる場合、[すべて再試行] をクリックして処理を手動で再試行できます。
ファイル管理に関するさまざまなシナリオが原因で、以下のエラーが表示される場合があります。
ファイルのアップロードの失敗: Boxからフォルダが削除されました
操作の失敗: Boxからファイルが削除されました
原因:
- このメッセージは次の状況で表示されます。
- ファイルがオフラインで編集されたときに、Boxで削除しようとした場合。 Box Driveを再起動したときにこのエラーメッセージが表示されます。
- ファイルがBoxで削除されたときに、ローカルで編集しようとした場合。 競合が検出されると、直ちにこのエラーメッセージが表示されます。
解決方法:
- デスクトップにファイルのコピーを作成して元のファイルを削除してください。 次に、新しく作成したコピーをBoxフォルダに移動します。
- または、ファイルをウェブアプリ経由で別の場所にアップロードし、元のファイルを削除する方法もあります。
操作の失敗: ループしているフォルダ構造が検出されました
原因:
-
このエラーは、フォルダがその子孫のいずれかに移動され、ループするフォルダ構造が作成された場合に発生します。
解決方法:
- 問題のあるフォルダをBox Driveフォルダ構造内の元の場所に戻してください。
ファイルの名前変更の失敗: 名前がすでに使用されています
原因:
- これはBox Driveでファイル名の競合を解決するときに起きる、稀な問題です。
解決方法:
- ローカルのBoxフォルダにあるファイルの名前を変更して、再試行します。
ファイルのアップロードの失敗: ファイルが使用中です
原因:
- このエラーは、ファイルが別のローカルアプリケーションで使用中であることを示します。
解決方法:
- ファイルを使用している可能性のあるすべてのアプリケーションを閉じてからBox Driveを再起動して、もう一度やり直してください。
ファイルのアップロードの失敗: Boxからフォルダが削除されました
原因:
- 場合によっては、親フォルダがBoxから削除されていたりすることがあります。 その結果、親フォルダのレコードが存在しないため、削除されたフォルダ内の項目の保存や移動ができなくなります。
解決方法:
- ファイルを別の場所に移動して、フォルダを保存し直します。