Box Driveでは、Boxに対する変更の保存時に問題が発生した場合、ユーザーに情報が通知されます。 Box Driveアプリケーションのインターフェースにファイルがリストされ、問題の簡単な説明が表示されます。
問題ファイル通知のリストを検索するには:
- メニューバーまたはシステムトレイのBoxアイコンをクリックして、Box Driveの検索バーを開きます。
- オプションを表示するには、(Macの場合は右下隅、Windowsの場合は左上隅にある) 歯車アイコンをクリックして、[1個の項目の更新中にエラーが発生しました...] をクリックします。
- ここに、すべての問題ファイル通知がリストされます。 これらの通知は、問題が解決されると自動的に消去されます。 通知が消去されていないが、問題が解決されていると思われる場合、[すべて再試行] をクリックして処理を手動で再試行できます。
さまざまなネットワークエラーが原因で、以下のエラーが表示される場合があります。
操作の失敗: ネットワークエラー
原因:
- ファイル転送の問題は、一般的にネットワークの断続的な問題で発生します。 このような問題はネットワークのどこでも発生する可能性があり、自分の管理外の場所で起きることもあります。
解決方法:
- ネットワーク問題の種類によっては、管理者、IT部門、または無線/インターネットプロバイダに連絡して問題を解決してもらう必要があります。 ネットワークの問題が解決後、アップロード/ダウンロードをやり直してください。
操作の失敗: サービスがビジー状態です
原因:
- この問題は、Box DriveからBoxサーバーに生成されるトラフィックが多すぎる場合に発生します。
解決方法:
- 通常は、数分待った後ファイルが自動的に再試行されると通知により報告されます。
- 通知されない場合、または何らかの理由により再試行が失敗する場合、数分以内に手動でもう一度やり直してください。