Box Driveでは、Boxに対する変更の保存時に問題が発生した場合、ユーザーに情報が通知されます。 Box Driveアプリケーションのインターフェースにファイルがリストされ、問題の簡単な説明が表示されます。
問題ファイル通知のリストを検索するには:
- メニューバーまたはシステムトレイのBoxアイコンをクリックして、Box Driveの検索バーを開きます。
- オプションを表示するには、(Macの場合は右下隅、Windowsの場合は左上隅にある) 歯車アイコンをクリックして、[1個の項目の更新中にエラーが発生しました...] をクリックします。
- ここに、すべての問題ファイル通知がリストされます。 これらの通知は、問題が解決されると自動的に消去されます。 通知が消去されていないが、問題が解決されていると思われる場合、[すべて再試行] をクリックして処理を手動で再試行できます。
ファイルまたはフォルダに対する各種権限の不足が原因で、以下のエラーが表示される場合があります。
読み取り専用: 移動に失敗しました (エラーコード: 02)
読み取り専用: 移動に失敗しました (エラーコード: 03)
読み取り専用: 移動/名前変更に失敗しました (エラーコード: 01および04)
読み取り専用: 名前変更に失敗しました (エラーコード: 05)
読み取り専用: アップロードに失敗しました (エラーコード: 06)
読み取り専用: アップロードに失敗しました (エラーコード: 07)
操作の失敗: ファイルをダウンロードできません
原因:
- Boxからファイルをダウンロードする権限がない場合、Box Driveでファイルをダウンロードすることはできません。 不明な理由でダウンロードに失敗した場合も、このエラーが表示されることがあります。
解決方法:
- その項目に対する権限を確認してからダウンロードを再試行してください。 ダウンロード権限がないフォルダをオフラインアクセスの対象としてマークした場合、そのフォルダをオンラインのみの状態に戻すと、問題のある項目がクリアされます。
操作の失敗: ファイルのダウンロードが制限されました
原因:
- コラボレータがBoxでファイルをロックし、さらにダウンロードを禁止した場合、ロックが解除されるまでファイルをダウンロードできなくなります。
解決方法:
- ファイルをBoxでロック解除し、必要に応じてファイルをロックしたコラボレータに連絡してください。 このファイルがロック解除されたら、操作をもう一度試してください。
操作の失敗: Boxでファイルがロックされました
原因:
- コラボレータがBoxでファイルをロックした場合、ロックが解除されるまでファイルを更新できなくなります。
解決方法:
- Boxでファイルを見つけ、右クリックして [ファイルのロック解除] を選択します。 ファイルのロックを解除する前であれば、ロックしたユーザーの名前を確認できます。 そのユーザーに連絡して、変更内容を調整してください。 このファイルがロック解除されたら、操作をもう一度試してください。
操作の失敗: ファイルがロックされているか使用中です
原因:
- 操作しようとしているファイルがローカルマシンでロックされています。
- ファイルが別のアプリケーションで使用されている可能性があります。または、ファイルにアクセスする前に、コンピュータの管理者がロックを解除する必要があります。
解決方法:
- 他のすべてのアプリを閉じてからBox Driveを再起動して、もう一度やり直してください。
ファイルをアップロードするための十分な権限がありません
原因:
- ファイルを操作するには、編集者以上のアクセス権限が必要です。
解決方法:
- コラボレータの権限レベルについてを参照して、対象ファイルを保存する権限がファイル所有者から付与されていることを確認してください。
- 権限の設定によってファイルを保存できない場合は、フォルダの所有者に知らせてください。 ファイルに対する適正な権限が得られたら、もう一度やり直してください。
- Boxフォルダにコンテンツを直接作成できない場合は、[Enterprise設定] で管理者のコンテンツ作成が制限されていないことを確認してください。
- Boxのファイルを別のユーザーが編集していて、そのファイルを上書きする権限が得られない場合があります。 この場合は、ファイルを別のフォルダに保存してから、Boxアプリケーションを再起動してください。
- ファイルが、ローカルアプリケーション (MS WordやAdobe Acrobatなど) によって使用中になっている場合があります。 対象ファイルを使用している可能性のあるローカルアプリケーションを再起動してから、ファイルを手動で保存し直してください。
- これらの方法で解決されない場合は、コンピュータを再起動してください。 Box Driveが自動的に起動するように設定されている場合は、コンピュータを再起動すると対象ファイルの保存が自動的に開始されます。
読み取り専用: 移動に失敗しました (エラーコード: 02)
原因:
- このファイルを移動するのに十分な権限がありません。
解決方法:
- ファイルを閉じると、Box Driveがファイルを元の場所に戻します。 Box Driveがファイルを戻せない場合、手動で戻します。
読み取り専用: 移動に失敗しました (エラーコード: 03)
原因:
- このファイルを移動するのに十分な権限がありません。
解決方法:
- 移動した項目を復元し、問題通知を解決するには、Boxにあるフォルダをコピーしてから、元のファイルを削除します。
読み取り専用: 移動/名前変更に失敗しました (エラーコード: 01および04)
原因:
- このファイルを移動または名前変更するのに十分な権限がありません。
解決方法:
- ファイルの所有者に確認し、適切な権限をリクエストしてください。
読み取り専用: 名前変更に失敗しました (エラーコード: 05)
原因:
- このファイルを名前変更するのに十分な権限がありません。
解決方法:
- ファイルを閉じると、元のファイル名が自動的に復元されます。
読み取り専用: アップロードに失敗しました (エラーコード: 06)
原因:
- 編集するための十分な権限がないため、Box Driveがファイルに変更内容を保存できませんでした。
解決方法:
- ファイルを閉じると、変更内容がデスクトップに新しいコピーとして保存されます。 このローカルコピーを所有しているフォルダに移動して、Boxに保存します。
読み取り専用: アップロードに失敗しました (エラーコード: 07)
原因:
- このファイルを編集するのに十分な権限がありません。
解決方法:
- ファイルの所有者に確認し、再試行する前に適切な権限をリクエストしてください。