問題
モバイルデバイスのアプリやブラウザでSalesforce上のBoxを操作しようとすると、Boxへのログインを要求され、 正しいメールアドレスとパスワードを入力してもログインできません。
根本原因
ブラウザやアプリの設定で、トラッキングが制限されていることが原因です。
解決方法
一度PCのブラウザからSalesforceへログインし、Salesforce上のBoxへログインしてください。
その後、モバイルデバイス上のSalesforceアプリまたはブラウザで、以下のようにトラッキングを許可してください。
iOSの場合
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Salesforceアプリを利用される場合: [設定] アプリ > [Salesforce] > [Webサイト越えトラッキングを許可] をオンにします。
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Safariを利用される場合: [設定] アプリ > [Safari] > [サイト越えトラッキングを防ぐ] をオフにします。
Androidの場合
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Chromeを利用される場合: https://support.google.com/chrome/answer/2790761?hl=ja&co=GENIE.Platform%3DAndroidをご参照いただき、トラッキングを許可してください。