問題
同じテナント内のユーザーをフォルダへ招待するために、ユーザーの名前やメールアドレスの一部を入力しても、目的のユーザーが候補者のリストに表示されません。
同様に、Relayワークフローの作成時、タスクの割り当て先や通知の受信者としてテナント内のユーザーを指定できません。
根本原因
以下の可能性が考えられます。
- 招待元ユーザーの共有連絡先設定が無効になっている
- 招待先ユーザーが非アクティブ状態になっている
解決方法
ユーザーの設定について、テナントのBox管理者に確認を依頼してください。
ユーザーの設定の詳細については、https://support.box.com/hc/ja/articles/1500005433721を参照してください。