問題
テナント管理者が無料ユーザーをEnterpriseへ招待した際、招待されたユーザーがログインしてもEnterpriseへの参加確認ダイアログが表示されない場合があります。
根本原因
この事象は、招待されたユーザーのアカウント設定に起因しています。 具体的には、ユーザーの [ホームページ] 設定が「ファイル」以外になっている場合、ログイン時にEnterpriseへの参加確認ダイアログが自動的に表示されない仕様となっています。
解決方法
招待された無料ユーザー側で以下の設定変更を行ってください。
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ホームページ設定の変更
- Boxにログイン後、[アカウント設定] を開きます。
- [全般オプション] > [ホームページ] の設定値を [ファイル] に変更します。
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確認画面の表示
- 設定変更後、一度ログアウトして再ログインするか、手動で [ファイル] 画面を開いてください。 これにより、Enterpriseへの参加確認ダイアログが表示されます。