問題
ダウンロード可能な共有リンクを作成しようとすると、以下のエラーが発生します。
- [編集可能] リンクの場合
-
共有リンクのダウンロード権限および編集権限は、この項目の管理者または所有者によって制限されています。
-
共有リンクのダウンロード権限および編集権限は、この項目の管理者または所有者によって制限されています。
- [表示およびダウンロード可能] リンクの場合
-
直接のダウンロードは管理者またはこの項目の所有者により無効化されています。
-
直接のダウンロードは管理者またはこの項目の所有者により無効化されています。
根本原因
この問題は、Boxの管理者またはコンテンツの所有者によって、共有リンクのセキュリティ設定が制限されているために発生します。 組織のポリシーや個人のセキュリティ設定により、共有リンク経由でのダウンロードが許可されていないことが主な原因です。
解決方法
制限を行っている箇所にて制限を解除もしくは緩和することで共有リンクの作成が可能となります。 以下の手順に従って、設定を確認および変更してください。
ステップ1: 管理者による制限を確認する
組織全体のポリシーで制限されている場合は、管理コンソールから設定を変更する必要があります。
- 管理者アカウントでBoxにログインします。
- [管理コンソール] を開きます。
- 左側のメニューから [Enterprise設定] を選択します。
- [コンテンツと共有] タブをクリックします。
- [共有リンクの権限] セクションに移動します。
- ダウンロードを許可するように設定を変更し、[保存] をクリックします。
参考リンク: Enterprise設定: [コンテンツと共有] タブ
ステップ2: 所有者による制限を確認する
所有者の設定で制限されている場合は、アカウント設定から変更を行います。
- Boxにログインし、右上のユーザーアイコンから [アカウント設定] を選択します。
- [共有] タブをクリックします。
- [リンクの受信者が実行できる操作] セクションを確認します。
- ダウンロードを許可するように設定を変更し、[保存] をクリックします。
参考リンク: アカウント設定の管理