問題
フォルダまたはファイルのコラボレーションにユーザーを招待すると、以下のいずれかの現象が発生する場合があります。
招待が問題なく送信されたにもかかわらず、招待したコラボレータがコラボレータリストに表示されない。
コラボレータリストに、当初招待したメールアドレスではなく、認識されていないメールアドレスまたは別のメールアドレスが表示される。
根本原因
この挙動が発生するのは、Boxのコラボレータリストにはユーザーのプライマリメールアドレスが表示されるためです。
ユーザーの予備メールアドレスにコラボレーションの招待を送信した場合、そのユーザーのプロフィールは、入力した予備メールアドレスではなく、プライマリメールアドレスの下のコラボレータリストに表示されます。 これにより、招待したコラボレータが消えたように見える場合や、承認されていないメールアドレスが項目に招待されたように見える場合があります。
解決手順
コラボレータが問題なく参加できたかどうかを確認するには、以下のチェックを実行してください。
- コラボレータに確認する: 招待したユーザーに連絡し、コラボレータリストに表示されている認識されていないメールアドレスが、実際は、予備メールエイリアスに関連付けられているBoxのプライマリメールアドレスであるかどうかを確認します。
- 権限と招待日を確認する: 正しい項目が表示されていることを確認し、コラボレータリストでコラボレータの権限と招待日が適切であることを確認します。
- それでも問題が疑われる場合やユーザーを特定できない場合は、詳細な情報を添えてBoxサポートまでお問い合わせください。