Issue
When inviting users within the same tenant to a folder, entering their names or partial email addresses does not display the intended users in the list of suggestions.
Similarly, when creating a Relay workflow, users within the tenant cannot be selected as task assignees or notification recipients.
Root Cause
A few things can cause this:
- The inviting user’s shared contact setting is disabled
- The invited user is inactive
Resolution
Ask your Box administrator to verify the relevant user settings.
For more information about user settings, refer to: https://support.box.com/hc/en-us/articles/1500005433721.