問題
[アカウント管理者を変更] 画面で、[新しい管理者] にメールアドレスをコピーして貼り付け、保存すると、「新しい管理者ユーザーの検証に失敗しました」というエラーが発生します。
[新しい管理者] に入力したメールアドレスは、現在のBox管理者と同一ドメインのメンバーです。
根本原因
[新しい管理者] にメールアドレスを貼り付けて入力したためです。
[新しい管理者] では、直接入力した名前やメールアドレスをもとに検索された候補から選択し、ユーザー検証を実行する必要があります。
解決方法
[アカウント管理者を変更] 画面で、[新しい管理者] に新しい管理者の名前またはメールアドレスを直接入力し、検索された候補からメールアドレスを選択します。
名前を入力した場合
メールアドレスを入力した場合
選択後、[変更を保存] をクリックします。