問題
Boxの個人向け無料アカウントで使用しているメールアドレスを、[管理コンソール] > [ユーザーとグループ] においてEnterpriseの管理対象ユーザーとして追加した際に、招待メールが届かないことがあります。
そのため、ユーザーはEnterpriseへの参加を完了できません。
根本原因
主な原因は、対象のBox個人向け無料アカウントでメール確認が完了していないことです。
Boxの個人向け無料アカウントでは、サインアップ直後に登録メールアドレスの確認が必要です。 この確認が未完了のままだと、Enterpriseへの招待に関するメールが正しく届かない場合があります。
解決方法
1. Boxの個人向け無料アカウントにログインします。
2. 画面上に表示される [こちらをクリックして再送信してください] リンクをクリックします。
3. 登録済みのメールアドレス宛に届く確認メールを開きます。
4. 確認メール内のリンクをクリックして、メール確認を完了します。
5. メール確認の完了後、あらためてEnterpriseへの招待メールが届いているか確認します。
必要に応じて、迷惑メールフォルダや受信拒否設定もあわせて確認してください。
それでも解決しない場合
上記の手順を実施しても解決しない場合は、以下を確認してください。
- 登録したメールアドレスに誤りがないか
- 受信メールサーバーでBoxからのメールがブロックされていないか
- 組織のメール管理者によって受信制限が設定されていないか