問題
デバイストラストが有効な環境でBoxへログインするときに、「デバイスのセキュリティ確認時の問題」の画面が表示され、ログインできない。
根本原因
Box Toolsのプロセスが正常に起動していないことが考えられます。
解決方法
以下の (1) ~ (3) について、記載の順に確認してください。
各項目を確認しても問題が解決しない場合は、次の項目へ進んでください。
(1) タスクマネージャを開き、以下の2つのプロセスが実行されていることを確認する
- Box Edit
- Box Local Com Server
(2) Box Toolsのバージョンを最新にする
以下の手順で、Box Toolsのバージョンを最新にします。
- Box Edit Cleanerスクリプト (https://cloud.app.box.com/v/BoxEditCleaner) を使用し、Box Toolsをアンインストールします。 各ディレクトリに「READ ME FIRST」ファイルがあります。 以前のバージョンをどのインストーラでインストールしたか不明な場合は、各Cleanerスクリプトを実行し、それぞれ実行するたびにオペレーティングシステム (OS) を再起動します。
- Box Toolsのインストーラを管理者権限でインストールします。
- OSを再起動します。
(3) Box Toolsのバージョンを最新にしても問題が解決しない場合
ネットワークログおよびBox Editデバッグログを収集し、Box Supportまでお問い合わせください。
デバッグログの収集方法は、以下のサポート記事を参照してください。
- https://support.box.com/hc/ja/articles/360043696054-トラブルシューティング用にネットワークキャプチャを生成する方法
- https://support.box.com/hc/ja/articles/360043692654-Box-Editログの収集