Box Drive provides user notifications if there are any issues saving your changes to Box. The Box Drive application interface lists the file and provides a brief description of the issue.
To find a list of any problem file notifications:
- Click the Box icon in your menu bar or system tray to open the Box Drive Search Bar.
- Click the Gear icon (lower right corner for Mac, top left corner for Windows) for more options, then click Error updating an item...
- All problem file notifications will be listed here. They should disappear automatically once you have resolved the issue. If they do not, and you believe you have already resolved the issue, you can click Retry All to manually retry your actions.
You will see the following errors due to various settings your Admin has in place for the enterprise:
Action Failed: Administrator Restricted
Download Failed: Malicious Content Detected
Copy Failed: Malicious Content Detected
Move Failed: Malicious Content Detected
Copy Failed: Classified Content Detected
Action Failed: File Size Exceeded
Action Failed: Administrator Restricted
Cause:
- Your enterprise administrator has restricted moving and copying files to these locations.
Resolution:
- Request access from your admin and try again.
Download Failed: Malicious Content Detected
Cause:
- Malicious files cannot be downloaded, but you can view the file on Box.com.
Resolution:
- To view the file on Box.com, right-click on the file in Box Drive and select the option to View on Box.com.
Copy Failed: Malicious Content Detected
Cause:
- We detected that the file you attempted to copy is a malicious file. Copying a malicious file to another location in Box is not allowed.
Resolution:
- Work with your Admin on Box.com to resolve this error.
Move Failed: Malicious Content Detected
Cause:
- We have detected that the file you attempted to move is a malicious file. File moves are not allowed for malicious files.
Resolution:
- When file moves fail, we attempt to move the file back to its original location. In this case, the move back to the original location failed because the file is still open. Please close the file in order to move the file back to its original location.
Copy Failed: Classified Content Detected
Cause:
- We detected that the file you attempted to copy is classified file. Copying a classified file to another location in Box is not allowed.
Resolution:
- Work with your Admin on Box.com to resolve this error.
Action Failed: File Size Exceeded
Cause:
- The maximum file size limit for uploads to Box varies depending on the file owner’s account type. For file size limits, see What's the maximum file size I can upload?
Resolution:
- If you are unable to save a file to Box because of the inherited file size limits, be sure to alert the file owner.
- If you are the file owner, work with your Admin on Box.com to resolve this error.