Box Drive provides user notifications if there are any issues saving your changes to Box. The Box Drive application interface lists the file and provides a brief description of the issue.
To find a list of any problem file notifications:
- Click the Box icon in your menu bar or system tray to open the Box Drive Search Bar.
- Click the Gear icon (lower right corner for Mac, top left corner for Windows) for more options, then click Error updating an item...
- All problem file notifications will be listed here. They should disappear automatically once you have resolved the issue. If they do not, and you believe you have already resolved the issue, you can click Retry All to manually retry your actions.
You will see the following errors due to various file management scenarios:
Action Failed: File Was Deleted on Box
Action Failed: Looping Folder Structure Detected
Rename File Failed: Name Is Already Taken
Upload File Failed: File May Be in Use
Uploading Files Failed: Folder Deleted on Box
Action Failed: File Was Deleted on Box
Cause:
- You see this message in the following situations:
- When the file is edited offline and you try to delete the item on Box. You see this error message when Box Drive restarts.
- When the file is deleted on Box and you try to edit the item locally. You see this error message as soon as the conflict is detected.
Resolution:
- Make a copy of the file on your desktop and delete the original. Then move the newly created copy into your Box folder.
- Alternately, upload the file via the Web App to some other location and delete the original.
Action Failed: Looping Folder Structure Detected
Cause:
-
This error will occur if a folder is moved into one of its descendants, creating a looping folder structure.
Resolution:
- Move the problem folder back to its original location in the Box Drive folder structure.
Rename File Failed: Name Is Already Taken
Cause:
- This rare issue may occur when Box Drive is resolving a file name conflict.
Resolution:
- Rename the file in your local Box folder and then retry.
Upload File Failed: File May Be in Use
Cause:
- This error indicates that the file is in use by another local application.
Resolution:
- Close all applications that may be using the file, then restart Box Drive and try again.
Uploading Files Failed: Folder Deleted on Box
Cause:
- Sometimes, a parent folder may have been deleted from Box. As a result, an item within the deleted folder may not be saved or moved because there is no existing record of the parent folder.
Resolution:
- Move the file to another location and then retry.