Box Drive provides user notifications if there are any issues saving your changes to Box. The Box Drive application interface lists the file and provides a brief description of the issue.
To find a list of any problem file notifications:
- Click the Box icon in your menu bar or system tray to open the Box Drive Search Bar.
- Click the Gear icon (lower right corner for Mac, top left corner for Windows) for more options, then click Error updating an item...
- All problem file notifications will be listed here. They should disappear automatically once you have resolved the issue. If they do not, and you believe you have already resolved the issue, you can click Retry All to manually retry your actions.
You will see the following errors due to various network errors:
Action Failed: Service Is Busy
Action Failed: Network Error
Cause:
- File transfer problems typically occur due to intermittent network issues. These problems can occur anywhere in the network and may be outside your control.
Resolution:
- Depending on the type of network issue, you may need to contact your administrator, IT department, or wireless/internet provider to resolve the issue. Once the network issue is resolved, retry the upload/download.
Action Failed: Service Is Busy
Cause:
- This issue can occur if Box Drive is generating too much traffic to the Box server.
Resolution:
- Typically, the notification will report that the file will be automatically retried after after a few minutes.
- If the notification does not report this, or if the retry fails for some reason, try again manually in a few minutes.