Box Drive provides user notifications if there are any issues saving your changes to Box. The Box Drive application interface lists the file and provides a brief description of the issue.
To find a list of any problem file notifications:
- Click the Box icon in your menu bar or system tray to open the Box Drive Search Bar.
- Click the Gear icon (lower right corner for Mac, top left corner for Windows) for more options, then click Error updating an item...
- All problem file notifications will be listed here. They should disappear automatically once you have resolved the issue. If they do not, and you believe you have already resolved the issue, you can click Retry All to manually retry your actions.
You will see the following errors due when Box Drive encounters an unsupported action or scenario:
Action Failed: Unsupported File Type
Action Failed: Unsupported Name
Cannot Delete Folder With Un-synced Files
Collaborated Folder Could Not Be Moved
Unable to Download Mac Package Created on Box
Unable to Update Mac Package File
Unable to Update Web Document File
Upload Failed for G Suite File
Upload Failed for Unsupported File Type
Action Failed: Unexpected Error
Action Failed: Unsupported File Type
Cause:
- Box Drive does not support the following file types (see Which File Types are Ignored and Which are Blocked? for detailed information):
- Outlook PST files
- QuickBook files
- Google Docs/Spreadsheets (web only documents cannot save to your local machine)
- Mac Package Files
Resolution:
- Upload these types of files using the Box web application.
Action Failed: Unsupported Name
Cause:
- Some operating systems do not support item names containing some special characters. If you attempt to save files or folders names containing these characters, Box Drive prompts you to rename the item using the underscore character.
- Box OS-independent restrictions: Box does not support '/' and '\' anywhere in a file or folder name or whitespaces at the beginning or end of a file or folder name.
- Windows OS restrictions:
- If Windows does not support certain characters in file names, Box marks them as problem files. See the list of Windows file name restrictions. Windows file name restrictions also shown below:
- < (less than)
- > (greater than)
- : (colon)
- " (double quote)
- / (forward slash)
- \ (backslash)
- | (vertical bar or pipe)
- ? (question mark)
- * (asterisk)
- Windows does not support folder names that end with a . (period) character.
- If Windows does not support certain characters in file names, Box marks them as problem files. See the list of Windows file name restrictions. Windows file name restrictions also shown below:
- Mac OS restrictions:
- Box does not support opening spaces.
- Box does not recognize Mac’s character conversion in file names (for example, Mac changes any occurrence of / to : in file names).
- If Mac does not support certain characters in file names, Box marks them as problem files. Contact Apple support for recommendations on renaming files, folders, or disks.
Resolution:
- If the item on Box has an unsupported name, rename the item on Box and Box Drive will re-process the download.
- If the local file has an unsupported name, rename the file locally.
Unable to Open File
Cause:
- Online Only files cannot be opened while you are offline.
Resolution:
- Return online and retry the file download.
Cannot Delete Folder With Un-synced Files
Cause:
- The folder cannot be deleted as it contains files that have not been saved to Box.
Resolution:
- Move these files out of this folder in your local Box Drive folder before you can delete it.
Collaborated Folder Could Not Be Moved
Cause:
- Box Drive does not allow folder moves if the folder owner has changed on Box. For example, if you try to move a collaborated folder into your root directory, you will be converting the folder ownership to be private.
Resolution:
- Move the folder back to it's original location in your local computer. Next, on the Box web site, try to move the folder to the required location.
Unable to Download Mac Package Created on Box
Cause:
- Mac packages are not currently supported in Box Drive for Windows.
Resolution:
- Use the Box web application to upload or download Mac Packages.
- For iWork files (Pages, Numbers, Keynote), you can also convert them to single files by opening the file and choosing File > Advanced > Change File Type and select "Single File". What are iWork Packages? See here.
Unable to Update Mac Package File
Cause:
- Mac packages are not currently supported in Box Drive for Windows. Use the Box web application to upload or download Mac Packages.
Resolution:
- For iWork files (Pages, Numbers, Keynote), you can also convert them to single files by opening the file and choosing File > Advanced > Change File Type and select "Single File".
- What are iWork Packages? See here.
Unable to Update Web Document File
Cause:
- This error occurs when you attempt to edit a web based document type - a Google Doc, for example.
Resolution:
- Use the appropriate web application to edit this file.
Upload Failed for G Suite File
Cause:
- This error indicates that the file failed to upload since G Suite files cannot be created or modified locally in Box Drive.
Resolution:
- For G Suite files added to Box Drive, delete the files or move them outside of Box Drive.
- For files that have been modified locally, rename them on Box.com and delete the local modified versions.
Upload Failed for Unsupported File Type
Cause:
- This error indicates that the file failed to upload because the file type you attempted to upload is not supported in Box Drive.
Resolution:
- Use the Box web application to upload to upload this file type.
Action Failed: Unexpected Error
Cause:
- Sometimes, we are unable to determine the cause of the problem.
Resolution:
- Open a new ticket with Box Product Support for further investigation.