問題
Boxアカウントへのログイン時、「キャプチャ応答が無効です。もう一度お試しください。」というエラーメッセージが表示され、ログインできない。
根本原因
主な原因は以下のいずれかです。
- ログインページに表示されている「私は人間です」チェックボックス (CAPTCHA認証) にチェックが入っていない。
- CAPTCHA認証に必要なホストへの通信が何らかの理由でブロックされていて、CAPTCHAウィジェット自体が表示されない、または正常に応答しない。
解決方法
ログイン画面にCAPTCHA認証のチェックボックスが表示されるかを確認します。
表示される場合はチェックを入れてログインしてみてください。
表示されない場合は、お使いのネットワーク、ファイアウォール、またはプロキシが、CAPTCHA認証への通信を許可しているか確認してください。
ネットワーク、ファイアウォール、プロキシの設定については、https://support.box.com/hc/ja/articles/360043696434-Boxアプリケーションおよびサービス用のファイアウォールの設定を参照してください。