(通常はSSO環境で) Boxにログインしようとすると、1. 「確認メールを送信しました」というメッセージまたは2. 「ERR_TOO_MANY_REDIRECTS」エラーが表示される場合があります。
- 確認メールを送信しました
- ERR_TOO_MANY_REDIRECTS
根本原因
Boxアカウントへのサインアップ後、メールアドレスの確認が完了していない場合に (無効なキャッシュやCookieが原因で) リダイレクトのループが発生すると、ユーザーは、メールアドレスの確認ページ (スクリーンショット1) にリダイレクトされるか「ERR_TOO_MANY_REDIRECTS」エラー (スクリーンショット2) が表示されることがあります。
通常、これは、[SSO必須モード] がオフになっている間にBoxアカウントが管理者によってプロビジョニングされ、プロビジョニング後にオンに切り替えられたユーザーに対して発生します。 この場合、そのユーザーはSSOを使用してBoxにサインインできますが、まだ自分のメールアドレスを確認する必要があります (そのため、ログイン時にメールアドレスの確認ページにリダイレクトされます)。
解決方法
上記のページ/エラーにリダイレクトされないようにするには、メールアドレスを確認するか、(IdPではなく) Boxアカウントのパスワードをリセットします。
- 確認メールを再送信するには、スクリーンショット1の [こちらをクリックして再送信してください] リンクをクリックします。
- Boxアカウントのパスワードをリセットするには、こちらの記事の手順に従います。
admin_swarm_kb